Increased latency and error rates
Incident Report for VeriCite
Resolved
AWS is reporting the the issue resolved as of 7:30am PDT.
Posted almost 2 years ago. Aug 30, 2016 - 12:25 EDT
Identified
VeriCite staff are seeing increased latency and error rates related to AWS errors reported on status.aws.amazon.com: "6:47 AM PDT We are currently investigating increased API latencies in the US-EAST-1 Region."
Posted almost 2 years ago. Aug 30, 2016 - 10:16 EDT