Canvas Speedgrader links to VeriCite reports are not working
Incident Report for VeriCite
Resolved
Instructure has deployed their fix to Canvas and our QA has confirmed resolution for this incident.
Posted 7 months ago. Mar 12, 2018 - 09:56 EDT
Update
Instructure completed development on a fix that will be deployed to Canvas on March 10th.
Posted 7 months ago. Mar 02, 2018 - 13:24 EST
Identified
Instructure has confirmed there was a regression introduced on the 23rd where the links to VeriCite reports in the SpeedGrader will result in a warning message stating "Couldn't find a report for that submission item". Instructure is working on a fix for this bug and will update Canvas as soon as possible. The VeriCite originality reports are still being created successfully and there are other ways to access the reports through Canvas:

Access Originality Report from Gradebook:
1. Navigate to https://institution.instructure.com/courses/2243829/gradebook.
2. Click on a cell that has an originality score (indicated by a colored speech bubble).
3. In the modal that pops up click on the Originality Score (a percentage in a colored box).

Access Originality Report from Submission Details:
1. Navigate to https://institution.instructure.com/courses/2243829/assignments/16044707/submissions/8246137
2. Click on the Originality Score (a percentage in a colored box)
Posted 7 months ago. Mar 01, 2018 - 12:54 EST