VeriCite - Canvas Roster Sync Update
Incident Report for VeriCite
Resolved
VeriCite staff have completed VeriCite - Canvas sync code update.
Posted about 3 years ago. Sep 10, 2015 - 11:10 EDT
Identified
VeriCite staff are applying an emergency update to the VeriCite - Canvas sync code to address issues around roster display.
Posted about 3 years ago. Sep 10, 2015 - 10:35 EDT