Increased rate of errors detected
Incident Report for VeriCite
Resolved
This incident has been resolved.
Posted almost 3 years ago. Aug 31, 2015 - 17:09 EDT
Update
VeriCite staff have resolved database connectivity issues responsible for increased application error rate. We believe the issues have been resolved and status is back to normal. We will continue to monitor the situation.
Posted almost 3 years ago. Aug 31, 2015 - 17:09 EDT
Investigating
VeriCite staff are currently investigating increased errors during VeriCite web interaction and activity.
Posted almost 3 years ago. Aug 31, 2015 - 16:33 EDT