File uploads using VeriCite LTI with Chrome 61
Incident Report for VeriCite
Resolved
VeriCite staff have added a workaround to allow Chrome 61 users accessing VeriCite via LTI to upload documents.
Posted 10 months ago. Sep 15, 2017 - 23:39 EDT
Investigating
VeriCite staff are investigating errors while attempting to upload files using VeriCite via LTI (not a native LMS integration) while using the latest version of Google Chrome (version 61.0 released Thursday, September 14). Other browsers, including Firefox and Safari, do not exhibit the same error.
Posted 10 months ago. Sep 15, 2017 - 20:28 EDT