Asia/Pacific API Connectivity Issues
Incident Report for VeriCite
Resolved
VeriCite staff investigated connectivity issues from five separate Asia/Pacific network locations and could not reproduce connectivity issues. We now believe the issue was limited to June 4 and related to AWS Sydney issues on June 4 likely caused by heavy storms and power outages in Sydney. More information is available on the AWS status page for June 4 -> Asia/Pacific (http://aws.amazon.com/message/4372T8/).
Posted about 2 years ago. Jun 08, 2016 - 10:22 EDT
Investigating
VeriCite staff are currently investigating reports of API connectivity issues in the Asia/Pacific region. We have received customer reports of API timeouts from Bangladesh and Sydney, Australia.
Posted about 2 years ago. Jun 07, 2016 - 11:09 EDT