Scoring algorithm issues
Incident Report for VeriCite
Resolved
VeriCite staff deployed a fix to production to fix the scoring regression. Affected reports will be queued for re-scoring.
Posted about 1 year ago. Jun 02, 2017 - 14:24 EDT
Identified
VeriCite staff will push an emergency fix to production in the next 30 minutes to correct a regression in the scoring algorithm.
Posted about 1 year ago. Jun 02, 2017 - 13:41 EDT
Investigating
VeriCite staff are investigating a regression in the scoring algorithm code that is resulting in higher scores than expected from trivial text matches.
Posted about 1 year ago. Jun 02, 2017 - 12:46 EDT