We are observing higher than normal error rates
Incident Report for VeriCite
Resolved
We detected a configuration issue with our cache layer that resulted in higher error rates during peak periods. A configuration update will be deployed during the next window.
Posted over 1 year ago. May 23, 2017 - 16:29 EDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. May 23, 2017 - 16:03 EDT