Canvas grading API errors
Incident Report for VeriCite
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jul 07, 2015 - 07:55 EDT
Identified
We have observed an increase in errors when connecting to the Canvas API methods that allow submission grading. We will continue to investigate the issue while waiting for a response from Canvas developers on possible API changes made in the 6/26/15 Canvas update.
Posted almost 3 years ago. Jul 06, 2015 - 13:34 EDT