"Page has expired" error when using Canvas legacy UI with VeriCite in an iframe
Incident Report for VeriCite
Resolved
VeriCite staff will provide details on a permanent fix for the limited issue found yesterday on the Status Update blog (updates.vericite.com).
Posted over 2 years ago. Jan 29, 2016 - 09:51 EST
Monitoring
VeriCite staff have implemented a temporary workaround to avoid the "Page has expired" error. All systems should be operating normally. VeriCite staff will investigate and implement a permanent fix.
Posted over 2 years ago. Jan 28, 2016 - 11:35 EST
Investigating
VeriCite staff are able to consistently replicate an error only when using the legacy Canvas UI with VeriCite loaded in an iframe. After an initial successful page load of VeriCite, an error is eventually returned: "Page has expired. Please go back and reload VeriCite."

Current known workarounds: using the "New Canvas UI" or launching VeriCite in a separate window (avoiding the iframe). VeriCite staff will update this status later this morning.
Posted over 2 years ago. Jan 28, 2016 - 09:42 EST