Increased latency and errors
Incident Report for VeriCite
Resolved
Error rates are now normal. VeriCite staff will continue to monitor for increased error rates. Report generation will be delayed for the next 4 hours.
Posted almost 2 years ago. Jan 26, 2017 - 12:10 EST
Investigating
VeriCite staff have identified increased latency and error rates. Staff are currently investigating the root cause and will post a resolution path in the next 60 minutes.
Posted almost 2 years ago. Jan 26, 2017 - 10:59 EST