AWS outage impacting VeriCite
Incident Report for VeriCite
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 28, 2017 - 22:49 EST
Update
AWS S3 uploads are now working as expected. Other AWS services that VeriCite depends on continue to show elevated error rates. We will continue to monitor and look for resolution from AWS.
Posted about 1 year ago. Feb 28, 2017 - 19:18 EST
Monitoring
The latest AWS status post indicates potential recovery within an hour: "We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour."
Posted about 1 year ago. Feb 28, 2017 - 16:04 EST
Identified
AWS has acknowledged a large-scale outage to their storage service S3. VeriCite depends on S3 for file storage. AWS status is available at https://status.aws.amazon.com/. We will keep this incident open until AWS provides an all-clear.
Posted about 1 year ago. Feb 28, 2017 - 13:34 EST
Investigating
We believe Amazon Web Services (AWS) is suffering a large-scale outage that is impacting VeriCite. We will post more information when AWS provides a status update.
Posted about 1 year ago. Feb 28, 2017 - 13:01 EST