Increased error rate with native LMS integrations
Incident Report for VeriCite
Resolved
AWS resolved all issues as of 1:05pm PDT. We have observed no errors in VeriCite after AWS announced their resolution of errors.
Posted almost 2 years ago. Jul 19, 2016 - 18:37 EDT
Investigating
VeriCite staff observe increased error rates with native LMS integrations. The root cause appears to be increased errors in AWS network connectivity and EC2 API calls (http://status.aws.amazon.com/).
Posted almost 2 years ago. Jul 19, 2016 - 15:28 EDT