Errors syncing grades and comments with the Canvas API
Incident Report for VeriCite
Resolved
Sync issues with the Canvas API are resolved as long as the LTI "Launch URL" in Canvas is set to "https://app.vericite.com/vericite/". If you are using a Launch URL that begins "https://vericite-api", please change it.
Posted over 2 years ago. Jun 04, 2016 - 07:27 EDT
Identified
We are observing errors syncing grades and comments via the Canvas API for newly-registered VeriCite users. Please make sure the VeriCite LTI hostname in Canvas is "app.vericite.com". We will post an update when the issue is resolved.
Posted over 2 years ago. Jun 03, 2016 - 09:42 EDT